Resolved
Deployment has remained healthy.
Monitoring
All NATS nodes have fully recovered and we continue to monitor the deployment.
Identified
We are increasing storage capacity of the effected NATS cluster.
Investigating
We are investigating a degraded NATS cluster in the effected cluster.
Investigating
Git push operations to GCP EU West 4 are failing intermittently.